Support » Plugin: Advanced Custom Fields » [Plugin: Advanced Custom Fields] ACF 3.4.2 bugs, editor text and metaboxes disappeared

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have a similar problem after this update. I’m running wordpress 3.4.2 and yesterday I updated the ACF to 3.4.2 and the custom field meta box simply disappeared from the page template. So now the custom fields are back to wordpress standard. So to me, it seems that the plugin are broken somehow. Hopefully I’m wrong, but I just want to mention it.

    My Visual Editor has disappeared, too. According to my web developer toolbar, there’s a bug in the TinyMCE code:

    SyntaxError: missing } in XML expression
        /wp-includes/js/tinymce/lang/en.js?ver=349.21274
             font-size: 12px;

    The update wiped everything out, and the plugin doesn’t show up at all. WTH

    update, redownloaded manually and uploaded, had to reactivate. Restored everything.

    Auto updating on 2 different sites blew it out.

    I’m having the same issue with my visual editor (white font). I’ve tried de-activating all of my plug-ins and re-installing the latest version of WordPress (according to other support forum advice), but none of that has helped.

    I’m fairly inexperienced with this stuff, but I’m wondering if anyone might be able to explain how to perform TimTee’s suggestion above or if there’s another way to fix this problem?

    Thanks for any help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Advanced Custom Fields] ACF 3.4.2 bugs, editor text and metaboxes disappeared’ is closed to new replies.