Support » Plugin: Advanced Custom Field Widget » [Plugin: Advanced Custom Field Widget] wordpress.org upgrade for this plugin not functioning

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author athenaofdelphi

    (@athenaofdelphi)

    Hi ajsadeh,

    You can manually upgrade (download the plugin, unzip it locally and upload the files via FTP) and you’re configuration should be safe.

    I’m not quite sure what is happening with the plugin directory, I’m not alone in having problems with versions and downloads from the directory. I’ve already commented on a bug report… maybe I’ll raise a new one.

    If you’re not happy about doing a manual upgrade, hold off and I’ll see if I can chase someone to get the problem fixed.

    Regards

    Athena

    Plugin Author athenaofdelphi

    (@athenaofdelphi)

    I’ve raised a ticket (http://core.trac.wordpress.org/ticket/15288) with the developers about this issue. Hopefully it will get resolved fairly soon.

    Regards

    Athena

    Plugin Author athenaofdelphi

    (@athenaofdelphi)

    The issues with the directory appear to have been resolved by removing the version history from the plugin file.

    Blogs should now recognise the latest version again.

    Apologies for any inconvenience this has caused.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Advanced Custom Field Widget] wordpress.org upgrade for this plugin not functioning’ is closed to new replies.