Support » Plugin: Advanced Code Editor » [Plugin: Advanced Code Editor] Plugin does not activate on my site

  • ResolvedModerator cubecolour

    (@numeeja)


    ɹoʇɐɹǝpoɯ

    On WP v3.41 with all other plugins deactivated and with theme switched to default twentyeleven, I get this error message when trying to activate Adanced Code Editor

    Parse error: syntax error, unexpected T_IF in /home/sites/sitename.co.uk/public_html/wp-content/plugins/advanced-code-editor/advanced-code-editor.php on line 565

    http://wordpress.org/extend/plugins/advanced-code-editor/

Viewing 3 replies - 1 through 3 (of 3 total)
  • brack

    (@brack)

    Resolved by replacing line 565 with if ($wp_version >= $version) return;
    But it should be corrected as soon as possible. Otherwise plugin is unusable.

    Moderator cubecolour

    (@numeeja)

    ɹoʇɐɹǝpoɯ

    Many thanks Brack – the plugin has now activated with that line changed.

    Plugin Author Bainternet

    (@bainternet)

    solved in version 2.1.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Advanced Code Editor] Plugin does not activate on my site’ is closed to new replies.