WordPress.org

Support

Support » Plugins and Hacks » Advanced Code Editor » [Resolved] [Plugin: Advanced Code Editor] last update (2.1.1) broke plugin

[Resolved] [Plugin: Advanced Code Editor] last update (2.1.1) broke plugin

Viewing 15 replies - 1 through 15 (of 21 total)
  • I agree with

    > edit does not happen at the cursor (but several lines above).

    no problems with saving here however.

    Very annoying problem for a so good plugin, hope they’ll fix this soon

    aha that’s what it is, I have this problem with editing going on in different place than cursor, I just noticed it, before that I was thinking that I do something wrong because after each saving wordpress would show errors. Now I klnow what happened.
    In my case I also lost colors in editor. so, the code looks plain now and non of the themes are working.
    Tried to restore to the older version, doesnt work anymore… sad but looks like it’s a bye bye for this plugin.

    Yeah I’ve had problems will all versions since 1.9, which I’m keeping. Looking forward to a bug free release though with the new features because I think this is a “must have” plugin for theme developers. ;^)

    I have same problems as you all do since I installed 2.10. Was hoping 2.11 would solve them but nothing. And I cannot find an earlier version anymore so I am going to deactivate until I hear these problems are solved 🙁

    Earlier versions of the plugin can be found here:
    http://wordpress.org/extend/plugins/advanced-code-editor/developers/

    I’m running v1.8 until the issues are resolved.

    Thanks a lot sdaveCL. I started only recently to use this plugin and 2.0 was working fine. But I would like to know why you are going to stay on 1.8 please. Is 1.8 the most stable version so far? Thanks

    Same problem here. Going back to older version too!

    Same here (and for anybody else using this plugin I assume).
    Pleaaaaaase, Ohad Raz, watch this thread and fix the problem soon…
    Thanks for this good plugin anyway 🙂

    Yeah same problem for me.

    v1.9 appears stable though.

    Tried 2.11, 2.1, 2.0. All have the same problem – unable to edit certain lines of code in theme files. Can’t edit the THE LOOP code for example. About half the lines in any file can’t be edited.

    Looking at the Changelog, a lot of stuff got added in 2.0, so one of those additions probably borked this thing

    Yeah 1.9 is reliable here…

    Moderator Bet Hannon

    @bethannon1

    Support Team Volunteer Wrangler

    I’m having this issue too– seems to be only one line above where the cursor is blinking, but a big problem. I’ll be going back to 1.9 until this is solved.

    Plugin Author Bainternet

    @bainternet

    WOW! just seeing this right now will look into it as I’m not seeing this errors my self. any details on browsers, WP versions, and and if you see any js Errors would help.

    But in the meanwhile try opening the plugin’s options panel >> save settings and reload the page after clearing cache and let me know.

    Plugin Author Bainternet

    @bainternet

    Ok just pushed a new update which should solve all of the line skipping , cursor location and tabs issue just make sure you update then open the plugin’s options panel >> save settings and reload the page after clearing cache. and let me know.

    Thank you for fixing this! New version seems to be working fine.

    Moderator Bet Hannon

    @bethannon1

    Support Team Volunteer Wrangler

    Woot! Thanks so much!

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Resolved] [Plugin: Advanced Code Editor] last update (2.1.1) broke plugin’ is closed to new replies.
Skip to toolbar