Support » Plugin: Advanced Code Editor » [Plugin: Advanced Code Editor] Deactivate autoformat

Viewing 2 replies - 1 through 2 (of 2 total)
  • I, too, would like this option. The auto-formatting has gone crazy lately. It wants to add white space (tabs) every time I type a slash / or bracket <.

    And my cursor jumps half way across the page every time I hit “Enter” to add a new line. I have to backspace all the way back to the beginning of the line to erase all the extra space. Then, on the next line it does it again. Very annoying.

    That said, this plug-in is awesome. Still worth the annoyance.

    Plugin Author Bainternet


    Issue should be fixed in 2.1.5
    but no such option exists.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Advanced Code Editor] Deactivate autoformat’ is closed to new replies.