WordPress.org

Forums

Advanced Code Editor
[resolved] 2.1.1 - 2.1.2 No syntax coloring (9 posts)

  1. Michael Stursberg
    Member
    Posted 2 years ago #

    since I updated from 1.8 to 2.1.1 and in 2.1.2 I lost my syntax coloring. I'm using the newest version of WP and I'm running chrome 20.
    thanks for any help.

    http://wordpress.org/extend/plugins/advanced-code-editor/

  2. Bainternet
    Member
    Plugin Author

    Posted 2 years ago #

    Works fine in chrome on my end, make sure you update to version 2.1.2 and open settings panel >> save settings and reload after clearing cache.

  3. Michael Stursberg
    Member
    Posted 2 years ago #

    I have 2.1.2 and Tried that.. any other ideas.

  4. Michael Stursberg
    Member
    Posted 2 years ago #

    theme changer doesn't work too

  5. Jason
    Member
    Posted 2 years ago #

    I'm also having this issue since I updated. I'm using Chrome, saved, cleared the cache, and still no go. Selecting a theme does nothing, and if I go to full-screen it expands without hiding the panel, and it fails to return from full-screen.

    Screenshot: http://screencast.com/t/B6bKAeH2L

  6. brack
    Member
    Posted 2 years ago #

    Had v1.9 and everything was working fine, now upgraded to 2.1.2 and.. no color

  7. brack
    Member
    Posted 2 years ago #

    By the way - the subject of this saying "resolved" when it's not. Please OP change the subject

  8. Bainternet
    Member
    Plugin Author

    Posted 2 years ago #

    Check for JavaScript errors and report back.

  9. Michael Stursberg
    Member
    Posted 2 years ago #

    Im using synchi for now. it's a good code editor and it has many of the same features.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Code Editor
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.