WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Advanced Category Excluder] Throws PHP warnings

[Plugin: Advanced Category Excluder] Throws PHP warnings

  • Simon Wheatley

    @simonwheatley

    Code for the People

    I’m getting PHP warnings when I run the plugin: PHP Warning: Parameter 1 to ace_where() expected to be a reference, value given in /Users/simon/Projects/InternetRetailing/site/wp-includes/plugin.php on line 220

    If the plugin author is reading, here are the changes I made to fix the problem: http://wordpress.pastebin.com/i40dmGfq

    Essentially drop the & from the parameters of the ace_where, ace_join and (deprecated) ace_list_categories functions and it’s sorted.

    Hope this helps.

  • The topic ‘[Plugin: Advanced Category Excluder] Throws PHP warnings’ is closed to new replies.