WordPress.org

Forums

[Plugin: Advanced Category Excluder] Error codes display on the site (2 posts)

  1. nontechblogger
    Member
    Posted 5 years ago #

    When I activate this plugin, I get this error codes on my site:

    Warning: Parameter 1 to ace_where() expected to be a reference, value given in C:\xampplite\htdocs\wordpress\wp-includes\plugin.php on line 166

    Warning: Parameter 1 to ace_join() expected to be a reference, value given in C:\xampplite\htdocs\wordpress\wp-includes\plugin.php on line 166

    http://wordpress.org/extend/plugins/advanced-category-excluder/

  2. MichaelH
    Member
    Posted 5 years ago #

    A number of reports about the plugin being broken, so might look at http://wordpress.org/extend/plugins/simply-exclude/

Topic Closed

This topic has been closed to new replies.

About this Topic