Support » Plugins and Hacks » [Plugin: Advanced Category Excluder] Attention! Do NOT update to 1.4

[Plugin: Advanced Category Excluder] Attention! Do NOT update to 1.4

  • Everything worked fine with this plugin UNTIL 1.4!
    By updateing it, the whole blog crashes and shows only an error message in back- and frontend:

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/25/d13574424/htdocs/v8/blog/wp-content/plugins/advanced-category-excluder/ace-widgets.php:14) in /homepages/25/d13574424/htdocs/v8/blog/wp-includes/pluggable.php on line 850

    There seems to be a problem between

    ace-widgets.php –> line 14


    wp-includes/pluggable.php –> line 850


Viewing 8 replies - 1 through 8 (of 8 total)
  • I deleted 1.4 and uploaded version 1.3.2 from my backup and then everything works fine – this plugin, the whole blog, other plugins, which can be de-activated or not. No error message! So it’s sure, that there is a mistake in the new version 1.4!

    Any idea?

    Surely something wrong with 1.4 edition.
    I have got fatal error with automatic upgrade.
    With manual upgrade, there is no error message, but v.1.4 not excludes the categories which are set to exclude.
    Worth to wait with the upgrade to 1.4 until the plugin author fix it.

    Agreed. It is really badly broken. I reverted to 1.3.2 and all was well.

    Another good reason always to have a backup, of plugins too!

    Luckily there is a link at Download for Other Versions (listed from 1.32 to 1.0)

    A remark: WP Widget Cache can cause refreshing problems (the wanted changes not take effect). My solution was to change the actual theme to other, and then back, this helped.

    I have used my backup of version 1.3.2 – with this it works fine as before.

    I’ve quickly announced 1.4.1 which fixes this bug.

    Thanks for reporting πŸ™‚

    I just did the automatic upgrade to 1.4 unaware there were some issues. Now I get the errors reported above, I cannot log in to wordpress at all, and I don’t know how to solve this.

    Could anyone help me with instructions on how they fixed this?

    I’m worried πŸ™ and not expert enough to solve this myself.

    Many many thanks

    The only thing which I know for such case so far is to delete the wrong plugin via FTP, in this case at
    (You can do this for e.g. with Total Commander with its built-in FTP (File Transport Protocol.)

    Then you can enter into your blog admin again, and there you can reinstall the new version.

    If you may have no FTP access to your WordPress folders and files, then ask your WordPress provider to delete the mentioned plugin.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Advanced Category Excluder] Attention! Do NOT update to 1.4’ is closed to new replies.
Skip to toolbar