Support » Plugins and Hacks » [Plugin: Advanced Category Excluder] After 1.3.1 upgrade, widget still says 1.3…

  • …and still says the 1.3.1 upgrade is available. The main plugin shows 1.3.1, the problem is just with the widget.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Advanced Category Excluder] After 1.3.1 upgrade, widget still says 1.3…’ is closed to new replies.