WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Advanced Category Excluder] ACE broken in 3.3.1 & 3.3.2

[Resolved] [Plugin: Advanced Category Excluder] ACE broken in 3.3.1 & 3.3.2

Viewing 6 replies - 1 through 6 (of 6 total)
  • Yes same here. WP 3.3.1 & ACE 1.4.3 caused most of my pages to be 404 errors. It was working for several months though until yesterday.

    In case it was a hosting php upgrade issue my host is running php 5.3.13.

    Please advise how to get ACE to work again.

    thanks,
    John

    same here.

    Error:

    Warning: Parameter 1 to ace_join() expected to be a reference, value given in /home/www/web346/html/websites/wp-includes/plugin.php on line 227

    I came across this too-fortunately there’s an easy fix:
    http://pastebin.com/i40dmGfq
    Remove 3 ampersands from adv-cat-exc.php as shown in the pastebin.

    Hi, Looks like ACE doesn’t work for me. I’m not sure how to filter certain post from page using ACE. Why it only work on Home page, static?

    If i want to use on other page like blog page n i want to show only certain post in blog page, how do i do it?

    It’s designed to work with categories as the name implies. If you want to show specific posts on a page, you probably want something like this:
    http://wordpress.org/extend/plugins/posts-in-page/

    Plugin Author DjZoNe

    @djzone

    Upgrade to version 1.4.4 and the errors mentioned above will disappear 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Advanced Category Excluder] ACE broken in 3.3.1 & 3.3.2’ is closed to new replies.