WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Advanced Browser Check] Check for IE only ?

[Resolved] [Plugin: Advanced Browser Check] Check for IE only ?

  • Hi Mattias

    For of all I would like to thank you for this plugin that seems really really nice and useful.

    On my website, I’ve noticed that only IE8 and below creates issues. Therefore I only want to show a warning to IE users.

    However I seem to be forced to also warn Firefox users below version 11, Chrome users below version 20, etc…

    Is there any way to warn only IE users?

    Thanks!!
    Manu

    http://wordpress.org/extend/plugins/advanced-browser-check/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Mattias

    @darkwhispering

    Hi @manoucho

    At this moment you are forced to show the popup for users using Firefox below version 11 and so on. This is because that my first idea of this plugin where to make it aggressive and make people update and use the latest version of there browser which is always the recommended.

    But.

    There are users, like you, that don’t want to be this aggressive to there visitors. So I’m working on an update where you can choose to disable the check for any browser. I have no date to give you when this will be done, I can only let you know that I’m working on it.

    Hi Mattias

    Thanks a lot for you quick answer.

    Yes, I understand. As you say, I want to let my visitors free, but warn them when I’m sure my website won’t work.

    Great you are working on it, will be patient.

    Best regards
    Manu

    Plugin Author Mattias

    @darkwhispering

    @manoucho

    I have released a large update of my plugin today. You are now able to select “don’t block this browser” on the settings page.

    / Mattias

    Hi Mattias

    Well that’s an excellent news !!

    Really thanks for that, it’s great.

    I do have two little issues with the plugin, but I will open a thread for that.

    Thanks again!

    Baker

    @thereachchurch

    This option is not working!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Advanced Browser Check] Check for IE only ?’ is closed to new replies.