Support » Plugins » [Plugin: Advanced Access Member] Inserting image requires login?

  • Hello

    I am trying to implement the plugin above and able to allow Contributors access to the media library as well the Upload/Insert Images link in the text editor. When I click the “insert into post” button however, a dialogue box appears requesting login information. Any ideas why this might be happening? I try inputting the login credentials of the user I’m currently logged in as and the administrator credentials but unsuccessful. A broken image link appears in the post. Any help would be appreciated. Thanks in advance!


Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Philbonsai,
    I didn’t understand clearly. Do you experience the same problem if you are logged in as administrator?


    I was logged in as Contributor. After inserting an image into the post, a dialog box appeared asking for a username and password for the URL. I inputted the credentials for the Contributor account I was logged in as. I also tried login info for an Administrator account. Neither worked so I had to delete the image from the post to prevent the dialog from reappearing. Just tried the FTP login and that didn’t work either. Does that help clarify?

    This is weird. I never had this problem. Did you have this problem before you activated Advanced Access Manager? And are you using other plugins for access control?

    I also tried using Capability Manager with the same dialog box. I’ve deactivated and deleted both plugins and it still appears. It even shows up when I’m logged in as an Administrator. Maybe something in the core files changed by accident…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Advanced Access Member] Inserting image requires login?’ is closed to new replies.