WordPress.org

Support

Support » Plugins and Hacks » Advanced Access Manager » [Resolved] [Plugin: Advanced Access Manager] Permissions problem with v1.4.1

[Resolved] [Plugin: Advanced Access Manager] Permissions problem with v1.4.1

  • mystifier

    @mystifier

    After updating to v1.4.1 without changing any permissions, no-one except for administrator could add new posts, getting a “you don’t have permission” error despite everything looking as though they should be able to.

    Reverting to v1.4, everything works fine again.

    Is there another step required after upgrading?

    http://wordpress.org/extend/plugins/advanced-access-manager/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Vasyltech

    @vasyl_m

    Hi Mystifier,
    Sorry for delay. This problem should be fixed in the new release.

    Regards,
    Vasyl

    I’m getting the same symptom but I’m using v1.4.1 and WP 3.3. It appears that when the user goes to log in, the role is changed from the assigned role to “None.”

    Plugin Author Vasyltech

    @vasyl_m

    Hi bapusfsp,
    You just need to upgrade to 1.4.3.

    Regards,
    Vasyl

    Just uninstalled, reinstalled with 1.4.3, and the same thing happens. As soon as a user tries to log in, the assigned role disappears from their profile.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Advanced Access Manager] Permissions problem with v1.4.1’ is closed to new replies.
Skip to toolbar