WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Advanced Access Manager] Permissions and fatal error with v1.5.5

[Plugin: Advanced Access Manager] Permissions and fatal error with v1.5.5

  • After updating from 1.4.1 to 1.4.3 when it was released, I had many lost permission issues so reverted.

    I decided to risk updating to 1.5.5 but this gave many permission issues for users.

    Logging in as admin is okay, logging in as author gives:

    Fatal error: Call to a member function checkAccess() on a non-object in ~\wp-content\plugins\advanced-access-manager\mvb_wp_access.php on line 945

    and permissions are denied.

    I tried to revert from laptop back-up but this is v1.4. It works again but has issues.

    Is there anywhere to download v1.4.1 so that I can get back to a stable site?

    http://wordpress.org/extend/plugins/advanced-access-manager/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Advanced Access Manager] Permissions and fatal error with v1.5.5’ is closed to new replies.