Support » Plugin: Advanced Access Manager » [Plugin: Advanced Access Manager] Miscellaneous Section Not Displaying

Viewing 5 replies - 1 through 5 (of 5 total)
  • O, spelling error on the plugin as well… 😉

    Disregard. It looks like the most recent update fixed the problem. But miscellaneous is still spelled wrong. 😉

    Plugin Author Vasyl Martyniuk

    (@vasyl_m)

    Hi triplemoons,
    In latest releases I decided to group Capabilities. Miscellaneous section is for capabilities that are custom or created by other plugins. If you do not have this section, it means that you do not have any capability that AAM is not able to recognize.
    As example, create a custom capability – “Hello World”, refresh the page and you’ll see it.

    Regards,
    Vasyl

    I know what Miscellaneous is for. I shouldn’t have to add the capability because they showed up automatically in the others. Please reference the screenshot I provided that shows this.

    My issues remains unresolved. Here is another screenshot for reference.

    AAM is installed on a multisite installation, identical plugins on these two sites but one shows all of the options and the other doesn’t.

    AAM is also still randomly disabling role access, requiring us to go into AAM when a client complains and resave the role settings.

    We paid for the premium version of this plugin. O_o

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Advanced Access Manager] Miscellaneous Section Not Displaying’ is closed to new replies.