Support » Plugin: Advanced Access Manager » [Plugin: Advanced Access Manager] Admin bar disappeared after installing the plugin

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Vasyl Martyniuk

    (@vasyl_m)

    Hi freddyboy,
    That is actually weird. Never experienced the problem like that. Should be something to do with your theme.
    Try to switch to default theme and check it.

    Regards,
    Vasyl

    I am having the same problem. I installed and purchased the premium version of the plugin yesterday. Switching to another theme does not resolve the problem.

    Thanks!

    I’m having the same issue with the admin bar disappearing:

    Fatal error: Call to undefined method WP_Admin_Bar::get_nodes() in /home6/tiburonp/public_html/wp-content/plugins/advanced-access-manager/mvb_wp_access.php on line 390

    Plugin Author Vasyl Martyniuk

    (@vasyl_m)

    Hi guys,
    I have to check what is going on with. get_nodes function actually exists in WP_Admin_Bar. I have no idea why it triggers this error. Maybe there are few WP_Admin_Bar classes or this has to do with WP version.

    Regards,
    Vasyl

    Hello Vasyl, really like the broad features of your pluging. Have upgraded to premium. But having the same problem as others — the admin bar has disappeared when viewing the site. I depend on that admin bar, and without it I have to page back or log back in to make new posts. Any insights you can bring will be greatly appreciated. My site is cmbd.ch using the minimalism theme
    Regards,
    Ralph

    Plugin Author Vasyl Martyniuk

    (@vasyl_m)

    Hi rdoggett,
    Appreciate your info. I’m actually checking this issue right now and will try to include the fix in next release on Sunday.

    Regards,
    Vasyl

    Plugin Author Vasyl Martyniuk

    (@vasyl_m)

    Hi guys,
    I was not able to reproduce the problem. If somebody can make a dump of his website with database so I can install in on my local and check, this will be much more helpful.
    My email whimba (at) gmail.com

    Regards,
    Vasyl

    Hi,
    I was wondering if this issue got resolved.

    I’m having the same problem with a site: the admin bar worked fine before I activated the access manager plugin, so I’m fairly sure it’s not the theme.

    If you haven’t been able to reproduce the problem, maybe I can give you a temporary login to the site so you can check it yourself?

    *update: strange thing, I got this to work after I changed the website URL in the database.

    To explain further:
    I’m working on a website that is hosted under a subdomain. When changing the settings to make sure the new domain name was showing up when visting the site, and not the subdomain url, something went wrong and the URL didn’t change in the database.
    I manually changed the URL via phpmyadmin (both for the website and home URL) and voila, the issue was fixed.

    I’m hoping this can help if you’re having the same problem.

    Plugin Author Vasyl Martyniuk

    (@vasyl_m)

    Hi Eva_B,
    That is actually very weird. But thanks for info. I have to brainstorm about it and maybe will find something interested in WordPress Core files.

    Regards,
    Vasyl

    I am trying to install The Events Calendar. When it is activated, all functions appear in the admin sidebar, except the ones that allow me to add an event. The help and settings buttons (tabs) are there and appear to work fine, and the calendar appears on an /events page. But there is not any functionality to add events to the calendar. I believe it may be a conflict with Access Manager – any suggestions please?

    The problem with Events Calendar is solved – Only the Super Admin can access all functions. Is it possible to set up another Super Admin in Access Manager? Thanks, Bob

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: Advanced Access Manager] Admin bar disappeared after installing the plugin’ is closed to new replies.