Advanced Access Manager
Access Manager menu item not showing below AWM Group (5 posts)

  1. wnp@icsv.at
    Posted 3 years ago #

    I just took over responsibility for a WP-based site which has Advanced Access Manager installed. I gather from screen shots that the adminstrative page for that should show up under AMW Group in the backend.
    However, it does not show up. The AWM Group page says "Latest Version Installed", but I have no idea where to find it.

    Here is a page showing screen shots of what I see:


  2. davezrave
    Posted 3 years ago #

    I too am having the exact same problem.

    I have tried deactivating all plugins, re-installing AWM but no joy.

  3. csnodgr2
    Posted 3 years ago #

    I'm having the same issue. Hope someone gets this fixed ASAP.

  4. davezrave
    Posted 3 years ago #

    This was a message I received from Vasyl (plugin developer) and it did work...

    Hi Dave,
    Deactivate and delete it through Plugins. Then install again. Should work.

  5. csnodgr2
    Posted 3 years ago #


    Thanks, that worked for me as well. I hope this was just a fluke thing and won't happen down the road.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Access Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic