WordPress.org

Support

Support » Plugins and Hacks » [Plugin: AdServe] Plugin Doesn't Have Correct Headers – 0.3 in WP 3.0.1

[Plugin: AdServe] Plugin Doesn't Have Correct Headers – 0.3 in WP 3.0.1

  • eastofwest

    @eastofwest

    I auto installed the plugin, but upon activation it threw up an error “Plugin Doesn’t Have Correct Headers” or something similar to that.

  • The topic ‘[Plugin: AdServe] Plugin Doesn't Have Correct Headers – 0.3 in WP 3.0.1’ is closed to new replies.