WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: AdSense Manager] v3.2.13 Won’t Allow Import to New Ad Unit in WP 2.6

[Resolved] [Plugin: AdSense Manager] v3.2.13 Won’t Allow Import to New Ad Unit in WP 2.6

  • After installing the AdSense 3.2.13 plug-in successfully and activating it, I am unable to import a new ad unit. I paste the appropriate Google-generated code in the box, but when I click on either the “Import to New Ad Unit’ or the “Import to Defaults” buttons, I get error messages. I have tried this in Safari 3.1.2 and Firefox 2.0.0.16.

    Does anyone else have the same problem or any ideas?

Viewing 4 replies - 1 through 4 (of 4 total)
  • have you upgraded the plugin? when you go to your plugins page do you see this underneath Adsense plugin:
    There is a new version of (name of plugin) available. Download (version number) here or upgrade automatically.
    if so, upgrade…

    if not, it’s possible the plugin is not compatible with 2.6 yet in which case I suggest contacting the plugin author to see if a new version is in the works

    Actually I am now back at WP 2.5 with the latest version of the plug-in and the same thing happens.

    Re-downloaded and installed WP 2.6 and current version of the plug-in but same problem.

    Moved to a new server platform with the latest versions of all LAMP software and the problem seems to be fixed now.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: AdSense Manager] v3.2.13 Won’t Allow Import to New Ad Unit in WP 2.6’ is closed to new replies.