[Plugin: AdSense Manager] 3.2.13 Broke Ads (10 posts)

  1. tlongren
    Posted 8 years ago #

    I did the auto-upgrade to version 3.2.13 the other day. It started displaying a bunch of ads to fight global warming where there were relevant ads before. Also, only 1 ad shows per page.

    Previously, my pages were displaying ads that were extremely relevant to the pages the ads were on. Not the case anymore. I only realized this after noticing my adsense revenue tanked.

    Any ideas Martin? I downgraded to version 3.1.0 and everything works fine.

  2. coach4all
    Posted 8 years ago #

    Same here.....

  3. mutube
    Posted 8 years ago #

    Hi check your AdSense IDs are correct in case they were lost in the upgrade (shouldn't have been, but has happened): that's the biggest cause of problems with irrelevant ads (doesn't link to your account).

    If anyone has a site where 3.2.13 is running with problems point me at it and I'll have a look asap: but bear in mind I'm currently sitting exams (9 in the next 2 weeks) so it may take a little longer than usual to get back to you!

    Thanks for the feedback.

  4. tlongren
    Posted 8 years ago #

    Martin, I just upgraded to 3.2.13 at http://www.longren.org. I went to Ad Units under than Manage tab in WordPress admin and my account ID was blank. Didn't seem to make it through the upgrade.

    I put my account ID in there and saved changes and all started working as expected. No more PSA ads from google.


  5. aouni-tahech
    Posted 8 years ago #

    Me too!

  6. msebald
    Posted 8 years ago #

    Same problem here after updating the plugin...

  7. aouni-tahech
    Posted 8 years ago #

    Actually I downgraded to the previous version and ads are showing again :)

  8. Anonymous
    Posted 8 years ago #

    I just upgraded WP to 2.6 and adsense to 3.2.13.
    I have checked that my adsense code is in the "network settings" and also tried to ad a new AD, but no help.

    at http://www.usken.no I can see that it makes room for the ads, but none are shown... I also tried the old <!--.... syntax but no help.

    I tried delete adsense-manager, and re-install it, but no luck...
    I do get an error message when I activate and deactivate the plugin:
    Table 'wpau_active_plugins_info' already exists on line: 1426

    Any ideas of wht to do further would be greatly appreciated!


  9. refriend
    Posted 8 years ago #

    I believe this error may be related to the 'WordPress Automatic Upgrade plugin'. Try deactivating the plugin and see if the problem remains.

  10. alroger
    Posted 8 years ago #

    Martin, first of all, thanks for the great plugin.

    See if you can help me. Everytime I upgrade WordPress I have to delete the plugin_adsensem option from MySQL, and thus start everything over from scratch.

    Right now if I go into Settings/Addsense-Manager it shows the basic Getting Started screen, with only the option to change the Be-Nice %. Changing the Be-Nice doesn't work, it always goes back to 3%.

    In manage Ad-Units I get at the following error at the top, and no widgets at all:
    Warning: Invalid argument supplied for foreach() in /home/httpd/vhosts/cafe-ti.blog.br/httpdocs/wordpress/wp-content/plugins/adsense-manager/class-admin.php on line 451

    If I try to import one of my ads from Google Adsense I get:
    Warning: Invalid argument supplied for foreach() in /home/httpd/vhosts/cafe-ti.blog.br/httpdocs/wordpress/wp-content/plugins/adsense-manager/class-admin.php on line 451

    Warning: uksort(): The argument should be an array in /home/httpd/vhosts/cafe-ti.blog.br/httpdocs/wordpress/wp-content/plugins/adsense-manager/class-admin.php on line 228
    Edit ' Fatal error: Call to undefined function: network() in /home/httpd/vhosts/cafe-ti.blog.br/httpdocs/wordpress/wp-content/plugins/adsense-manager/class-admin.php on line 684

    I've sent you the options from MySQL so you can check it out.
    Shall we try to make it work this time?

    PS: I've tried a ?adsensem-revert-db=2 and got nothing... then just tried a ?adsensem-revert-db=3 before posting this and it looks like that it is all alive again!
    [update - a few minutes later...]
    Only lost a couple of adsenses, but those were easy to importa again from Google.

Topic Closed

This topic has been closed to new replies.

About this Topic