Support » Plugin: AdRotate » [Plugin: AdRotate] Widget Errors for Expired or Removed Ads

  • Resolved deadhippo

    (@deadhippo)


    Hi,

    I am getting the following error on my website in the widgets:

    Warning: in_array() expects parameter 2 to be array, null given in [removed…].com/html/wp-content/plugins/adrotate/adrotate-functions.php on line 186

    I get this error on the pages that have ads that are no longer displaying and for ads that have been removed.

    I use the shortcode in the widgets rather than adrotate widgets.

    http://wordpress.org/extend/plugins/adrotate/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: AdRotate] Widget Errors for Expired or Removed Ads’ is closed to new replies.