Support » Plugins and Hacks » [Plugin: AdRotate] upgrading to broken NEVER feels good

[Plugin: AdRotate] upgrading to broken NEVER feels good

  • just updated to 3.5 this morning and now NONE of my ads show. Disappointing to say the least give the nature of the plugin and the assumed contractual obligations that others must have with advertisers.

    I can’t find any error log or anything to tell me why this is NOT working but it is a considerable problem for me.

    Unfortunately I can’t really babysit this right now so hopefully the devs will whip out a bugfix ASAP!

Viewing 11 replies - 1 through 11 (of 11 total)
  • Not that this is going to help you but if you have “contractual obligations” you might want to use a paid service like adjuggler.

    my opinion would be the same if adjuggler went through an upgrade that broke user installations.

    3.5 is broken just noticed it… only the version 3.4 works… i accidently updated to it but now restoring up my 3.4 again… please fix it asap

    Hmmmm…. same here… Getting the following error
    `Warning: Invalid argument supplied for foreach() in ………/plugins/adrotate/adrotate-functions.php on line 425′

    Any ideas on how to fix this?

    I thought this was totally broken since the settings page/menu block is completely missing with this update. But I found that the widget is sill available and that it works if I place it again in the sidebar (redoing the widget configuration, which is a bit of guesswork since I can’t access the ID numbers). Though I can’t SEE the settings, it seems that my groups, ads, and blocks are still in tact as I left them.

    I seem to recall that in the last update, I had to go back and manually put the widgets in again. Hope the kinks can be worked out!

    Looks like 3.5.1 has been released… Anyone tested this?

    Ok, now running 3.5.1 on my site… Seems to be back to working perfectly.. Thanks!

    I was referring to the 3.5.1 update above so it’s not working properly for me.

    3.5.1 doesn’t work for me either – i can see all the settings but when I upgraded all my widgets got deleted – i re-added them by nothing appears?

    This must be the 4th or 5th time I have upgraded and the plugin has stopped working?
    Really frustrating!

    I had the same problem = AdRotate settings not showing ads + ads disappeared from the sidebar (I used widgets to show’em)

    I got AdRotate working again as I updated WordPress to latest version 3.1.1. Now I can see the ads configuration again.

    The ads that I had in content were working all the time, but the widgets had disappeared. After update I re-added the widgets.

    when your wordpress installation exceeds your allotted memory limit (lots of flash, ads, video, etc…), one of the first things to go is your sidebar.

    Look in your log file to see if you have an error like:
    Fatal error: Allowed memory size of 6777216 bytes exhausted (tried to allocate 16 bytes)…

    If you have the error then up your memory by adding the following line to the end of your htaccess file:
    php_value memory_limit*64M


    php_value memory_limit*96M

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: AdRotate] upgrading to broken NEVER feels good’ is closed to new replies.