WordPress.org

Support

Support » Plugins and Hacks » AdRotate » [Resolved] [Plugin: AdRotate] Nothing visible when used as a widget

[Resolved] [Plugin: AdRotate] Nothing visible when used as a widget

  • I’m at my wits end! Please help!

    I’ve installed AdRotate and configured ads and groups. I’ve put a widget in the sidebar to show the ads and everything seems configured properly.

    On the homepage, however, the place where the widget should be is completely blank. Even the title is not appearing.

    However, if you View Source on the page, you will see that all the HTML code for the ads is there. I’ve checked it several times and the HTML seems sound. AdRotate is recording “impressions” for the ads it is dishing up because the code is going through successfully.

    But it still Just. Won’t. Display.

    Am I crazy?

    http://www.adorkableundies.com

    http://wordpress.org/extend/plugins/adrotate/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Update: I think there are two problems here – one is a problem with my theme adding a strange class tag, and the other is the question mark included in the URL given for the tracking link for the ad.

    If I copy the HTML shown into a page, I can get it to work by escaping that question mark to %3F. Does anyone know how I can make this change in the AdRotate code itself?

    Oh my God, I am an idiot. Problem is that I have Adblock Plus installed on top of Firefox and forgot to turn it off for this page. SO glad my humiliation is public. GAH.

    Too funny snowbelly!!! Was working on installing WAMP so I could do some of my bigger wp sites locally. Got a mysql error saying something about a password being bad. Downloaded a tool for password reset, which seemed to work..but didn’t. Three hours later, numerous googles, and numerous reinstalls of WAMP….only to hit clear cache and have everything work.

    Sometimes it is just the simple things.

    BTW, to saty on topic, how is the pluging working for you, or is it too early to say.

    Cheers 🙂

    So far, great. I went through about 10 ad managers looking for one that would be easy and intuitive for my client to use, and yours was the winner.

    I’m using it as a sidebar widget and my only “wish list” item would be to allow a few posts from the “group” to be displayed in a column. My client would like to show up to 3 ads at a time, so right now I have put the widget in the sidebar three times. It’d be great to be able to set the widget to just grab any three ads from the group and TCB.

    But otherwise, fantastic!

    It’s not his plugin but mine… 🙂

    Lol!!! I was in the same situation, when I noticed that i have the AdBlock thing too…

    Same thing 🙁 forgot to turn off AdBlock in google chrome.

    Sorry – I don’t have a problem any more.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: AdRotate] Nothing visible when used as a widget’ is closed to new replies.
Skip to toolbar