Support » Plugin: Adminimize » [Plugin: Adminimize] Warning: is_readable() [function.is-readable]: open_basedir restriction…

  • Resolved Cristiano

    (@iclapton)


    Hi Frank,
    Thanks for your great plugin. I use it in 100% of my websites.

    I don´t know whats happening with this especifc one. When I activate it, I get this error message:

    Warning: is_readable() [function.is-readable]: open_basedir restriction in effect. File(C:\Inetpub\vhosts\mysite.com/wp-content/plugins/C:\Inetpub\vhosts\mysite.com\wp-content\plugins\adminimize/languages/adminimize-en_US.mo) is not within the allowed path(s): (C:\Inetpub\vhosts\mysite.com\;c:\Windows\Temp) in C:\Inetpub\vhosts\mysite.com\wp-includes\l10n.php on line 339

    Could you help me??
    Many Thanks!!!
    iCristiano

    http://wordpress.org/extend/plugins/adminimize/

    [ Please do not bump, it’s not permitted here. ]

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Adminimize] Warning: is_readable() [function.is-readable]: open_basedir restriction…’ is closed to new replies.