Support » Plugin: Adminimize » [Plugin: Adminimize] theme-editor.php broken after update to 1.7.23

  • Resolved Ex_Tempus

    (@ex_tempus)


    Hello,

    Since I updated Adminimize to the last version (1.7.23), I can’t use the included editor in WP, when I edit a page (like header.php) and I save, I get this error:

    Warning: Cannot modify header information – headers already sent by (output started at /homez.150/folderz/www/_mysite/wp-content/plugins/adminimize/adminimize.php:927) in /homez.150/folderz/www/_mysite/wp-admin/theme-editor.php on line 99

    I’m on WP 3.2.1 in english.

    Thank you.
    ExT.

    http://wordpress.org/extend/plugins/adminimize/

Viewing 5 replies - 1 through 5 (of 5 total)
  • another thing, when you “Activate” a plugin, you get those errors too:

    Warning: Cannot modify header information – headers already sent by (output started at /homez.150/folderz/www/_mysite/wp-content/plugins/adminimize/adminimize.php:927) in /homez.150/folderz/www/_mysite/wp-includes/pluggable.php on line 934

    Warning: Cannot modify header information – headers already sent by (output started at /homez.150/folderz/www/_mysite/wp-content/plugins/adminimize/adminimize.php:927) in /homez.150/folderz/www/_mysite/wp-includes/pluggable.php on line 934

    I am receiving these errors as well. Just wanted you to know you’re not alone… 🙂

    Plugin Author Frank Bueltge

    (@bueltge)

    PLease can you use this version: http://dl.dropbox.com/u/132701/adminimize.zip

    Thanks for feedback.

    Hello,

    Thank you Frank, seems perfect, no more errors, it’s working great !! 🙂
    Many thanks for your work and reactivity !

    Plugin Author Frank Bueltge

    (@bueltge)

    Thanks for reply! I have also open an new issue and after fix this i will update the new version on SVN.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Adminimize] theme-editor.php broken after update to 1.7.23’ is closed to new replies.