WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Adminimize] no longer working?

[Plugin: Adminimize] no longer working?

  • Hello

    Was quite happily using this plugin until last week when I updated to an update version since then it has stopped working. Not sure if it’s because I’m using custom roles (only 2 – admin and client) but all was good until I updated and then it stopped working. The previous version I had did not list the custom roles just the wordpress defaults but worked when I made changes to admin (all I need it for). Since the update it lists the 2 roles available but does not seem to action the changes.

    I have tried subsequent updates last few days neither has fixed the issue, sadly the version I was using which worked seems to not be available to download.

    Any ideas why this may have stopped working? or could I get a download of version 1.6.1 (I think).

    Would appreciate any help people could offer…..thanks in advance.

    http://wordpress.org/extend/plugins/adminimize/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Adminimize] no longer working?’ is closed to new replies.