WordPress.org

Forums

Adminimize
Deprecated functions used (1 post)

  1. Clifford Paulick
    Member
    Posted 3 years ago #

    I have the newest version of Adminimize. I ran Deprecation Checker plugin ( http://wordpress.org/extend/plugins/deprecation-checker/ ) and it came up with these notifications:

    Line 199 - /wp-content/plugins/adminimize/adminimize.php - translate_with_context - deprecated since 2.9 - use _x()
    
    Line 1152 - /wp-content/plugins/adminimize/adminimize.php - update_usermeta - deprecated since 3.0 - use update_user_meta()

    http://wordpress.org/extend/plugins/adminimize/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Adminimize
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by Clifford Paulick
  • This topic is not resolved
  • WordPress version: 3.4

Tags

No tags yet.