WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Adminimize] Broken after upgrade to 1.7.20

[Resolved] [Plugin: Adminimize] Broken after upgrade to 1.7.20

  • After upgrading from 1.7.19 to 1.7.20 I get this error message:

    Warning: require_once(inc-setup/dashboard.php): failed to open stream: No such file or directory in /path/to/my/site/wp-content/plugins/adminimize/adminimize.php on line 1324 Fatal error: require_once(): Failed opening required ‘inc-setup/dashboard.php’ (include_path=’.:/path/to/libexec/php5-cgi/share/pear:/path/to/libexec/php5-cgi/share/php’) in /path/to/my/site/wp-content/plugins/adminimize/adminimize.php on line 1324

    Certainly 1.7.20 creates an (empty) ‘inc-setup’ dir that is not present in 1.7.19.

    Downgrading to 1.7.19 solves the problem.

    http://wordpress.org/extend/plugins/adminimize/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Adminimize] Broken after upgrade to 1.7.20’ is closed to new replies.