Support » Plugin: Adminimize » [Plugin: Adminimize] 1.7.14 doesn not work on WP 3.1

  • After yesterdays upgrade I’m still having trouble with Adminimize. Now the WordPress Menu option part _does_ appear, and I can tick options, but after saving they are not applied.

    I tried complete reinstall with only Adminimize activated (no other plugin) and the result is the same, options can be saved, but they are not working (ex: I only tick “hide Posts” for administrator, but Posts still appears in the menu after save)

Viewing 9 replies - 1 through 9 (of 9 total)
  • The same issue is occurring for me. I have no other plugins installed on a fresh install of 3.1 with Adminimize version 1.7.14.

    I’ve clicked to hide “Comments”,”Editor”,”Editor”,”Links”……..the options save, but the menu items still appear after the save. This seems to occur on everything I’ve tried.

    This might help. I have also installed the White Label CMS plugin on a fresh install of 3.1 (it also allows the hiding of menus, but has less options). Hiding any menu with it also has no result.

    I’m calling this as something occurring because of a change in WP 3.1. It makes no sense for two different plugins, who do similar things, to have the same issue unless WordPress Core is the problem.

    Something must have changed in the update that is causing this behavior, or else this is a strange coincidence

    me too…
    3.1 + 1.7.14

    on an upgraded site it didn’t work

    but now, i’ve done a fresh install on my machine (localhost) and it doesn’t work neither

    is there a way to debug/troubleshoot?

    I can’t get it to work on several sites… 3.1 + 1.7.14

    Not tried to trouble shoot it yet, but have resorted to…

    Plus a bit of…

    function custom_admin_css() {
    echo '
    <style type="text/css">
    #whatever {
    add_action('admin_head', 'custom_admin_css');

    I hope that helps someone.

    i had the same issue, so i dug up an older version of it Version 1.7.12

    worked with that version.

    yep, 1.7.12 works
    1.7.13 does not

    thx, xavi3r

    Went back to 1.7.12, but with this version I have the same issue as 1.7.13, the options under “Menu options” don’t show (I get an error message)

    Same here 3.1 + 1.7.14 not working

    FWIW, White Label CMS + WP 3.1 is working for me. This is on a site that was upgraded to 3.1 rather than a fresh install. Not sure if that makes a difference. Maybe PHP is the problem? But you would think it would throw an error if there was a problem. In any case I’m running PHP 4.4.9.

    White Label isn’t NEARLY as customizable as Adminimize but it suits my needs. I haven’t tested Adminimize much.

    White Label looks like a great option, but I need to be able to simplify the posting interface (which Adminimize does very well). Has anyone had contact with Frank to see if he’s working on an update that’s 3.1 compatible?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Adminimize] 1.7.14 doesn not work on WP 3.1’ is closed to new replies.