Admin SSL
Admin-SSL will not work with WP 3.1.1 (3 posts)

  1. imperialfleet
    Posted 4 years ago #

    As soon as Admin-SSL is removed from my domain, WP works. If I leave Admin-SSL in there WP is broken. WP 3.0.5 is the most current version I am able to get Admin-SSL to work with.

  2. estarbooks
    Posted 4 years ago #

    Currently I do not believe there is a updated version. I know that a number of people have mentioned it is broken, and can crash your site with 3.+


  3. blenjee
    Plugin Author

    Posted 4 years ago #

    Please try version 2.0-b2, I have it running on my own site and it works fine, I'll release it as version 2.0 if no-one else reports any issues.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Admin SSL
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic