WordPress.org

Forums

Admin Menu Editor
No Menu Under Settings WP3.3 (9 posts)

  1. mssbee
    Member
    Posted 3 years ago #

    The menu for the plugin is no longer showing under settings. The extra menu items I added are still showing on the admin bar so that works, but there is no way to access the menu editor.

    http://wordpress.org/extend/plugins/admin-menu-editor/

  2. René
    Member
    Posted 3 years ago #

    Exactly...
    Had to switch to Simple Admin Menu Editor until this is fixed.

  3. Mitch
    Member
    Posted 3 years ago #

    I'm have exact same problem with wp 3.3.1

  4. danieledb
    Member
    Posted 3 years ago #

    me too :(
    wordpress 3.3.1

  5. Mitch
    Member
    Posted 3 years ago #

    I fixed it by following multisite directions as per author look on the plugin page for them

  6. roxor
    Member
    Posted 3 years ago #

    hi Mitch,
    Please share with us how did you fix it.

  7. Mitch
    Member
    Posted 3 years ago #

    I fixed it by following multisite directions as per author look on the plugin page for them.
    http://wordpress.org/extend/plugins/admin-menu-editor/installation/

    WP MultiSite installation

  8. roxor
    Member
    Posted 3 years ago #

    Hello Mitch,
    1- I have triple checked the installation instructions and I am sure I am not missing anything including Moving admin-menu-editor-mu.php, from the "admin-menu-editor" directory to "mu-plugins" directory.
    the menu for plugin is just not showing up under setting's panel both for multisite and single site installations, I don't get any kind of errors though (I am running WP 3.3.1), I also tried deactivating all other plugins.
    2- An amazing thing does happen, Later when i try to install the plugin thru add-new option from browser [without deleting the old plugin files from "/wp-content/mu-plugins" folder.] It says the plugin is already installed, this indicates Plugin for Multisite installs sucesfuly but its Menu is just not showing up in the settings panel.
    I have contacted the Author though, btw thanks for your quick response :D

  9. Zack Katz
    Member
    Posted 3 years ago #

    @roxor - it's not in the Network Admin Settings menu. It's in the Super Admin's blog's Settings menu!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Admin Menu Editor
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic