AddToAny Share Buttons
[Plugin: AddToAny: Share/Bookmark/Email Buttons] Having strange issue with IE not loading any pages (5 posts)

  1. fishnyc22
    Posted 4 years ago #

    I'm having a weird issue when I enabled addtoany where no pages of my site load in IE8. I don't have this issue on FF or my Mac. It starts to load then it gets stuck. and I get some kind of a loop error saying that IE stopped the processes after 2 attempts.

    When I disable addtoany the issues goes away.

    There is a message that the tab was restored and then I get to this url:

    Any ideas whats going on?


  2. micropat
    Plugin Author

    Posted 4 years ago #

    So far this issue hasn't been reported by anyone else and I couldn't reproduce it. I looked into the error message you're receiving, and it seems that there's a slew of possible causes.

    One thing to note is that the error seems to be related to iframes and AddToAny does use a tiny utility iframe to remember your visitors' sharing preferences, though it's a common technique used by 3rd party scripts to work across domains.

    Have you tried disabling all IE add-ons? Have you tried resetting your IE settings back to the default?

    Point us to your site and that might help us reproduce the issue.

  3. fishnyc22
    Posted 4 years ago #

    Thanks for the reply. After doing some more tests it seems to also occur if I disable your plugin and enable another similar service like addthis. So it may be something else causing it and not particularly your plugin. I have to run out for the day so I won't be able to work on it till tomorrow... but I'll report back after testing a few things. For now its just disabled and I am manually including the addthis script from their website pasted into my template which seems to be working well. Not ideal but working :)

    BTW. I forgot to mention that I was working in 3.3

  4. Miz.Michele
    Posted 4 years ago #

    I'm having a similar issue. In IE when I click the "+", it looks like it's trying open and then the tab disappears and I get an IE encountered a message and is closing. I can't get the plug in to work in Firefox either so I will keep trying for a bit

  5. Miz.Michele
    Posted 4 years ago #

    Just a follow-up from me. I could not find the conflict - I know it must be a plug-in but I don;t know which one so I had to disable the plug-in and am using really simple share which is working.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • AddToAny Share Buttons
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic