AddToAny Share Buttons
[Plugin: AddToAny: Share/Bookmark/Email Button] Thumbnail Images Not Appearing At All In Shared Face (6 posts)

  1. karmalampoon
    Posted 5 years ago #

    I'm actually on WordPress 3.1, which wasn't an option to select in the above drop down.
    Before 3.1 when I tried sharing a blog post with Facebook, my thumbnail image of the post would appear. But now this no longer happens. It is not an option to select "show thumbnail". I looked to see if it is a problem with Facebook, but it isn't a problem. When I share posts to FB through Digg, the thumbnails appear.

  2. micropat
    Plugin Author

    Posted 5 years ago #

    You're likely using WordPress 3.0.1, which is a minor release, and the problem you're having is either with your theme or Facebook itself, not AddToAny.

    See "Why doesn't Facebook use the page title and how can I set the image Facebook uses?":

    FYI sometimes Facebook temporarily breaks and doesn't properly grab the thumbnail(s) and/or description. You might give it a day or two and check other sites for the same problem.

  3. ibbranco18
    Posted 5 years ago #

    I have the same problem, I tried to follow the instructions of facebook and inserted the code before the </head> of the my theme at the header.php file.

    The code inserted was:
    <meta name="title" content="title" />
    <meta name="description" content="description " />
    <link rel="image_src" href="thumbnail_image" / >

    and now I have the word "description on the facebook share ant still no images.

    I'm quite new here, I have spent hours yesterday trying to figure it ou ... The share (with images) worked till somedays ago and stopped, now only description. More than 3 days with the problem , actually.

    Can anyone give the path to correct it ? My site is http://parisrivedroiterivegauche.com

    Thank you very much in advance.


  4. Ale Falicoff
    Posted 5 years ago #

    Have the same problem here.

  5. micropat
    Plugin Author

    Posted 5 years ago #

    @Isabel You don't seem to have the code on your site right now; however, the Facebook Like plugin you're using is actually setting an invalid image to use for the thumbnail. The image doesn't exist: http://www.parisrivedroiterivegauche.com/wp-content/themes/mistylook/images/default_icon.jpg

    Also, in your code above you should replace thumbnail_image with a URL to the actual image you want to use. (Not sure if you know that already, but just making sure.)

  6. montas
    Posted 5 years ago #


    I have problem with this:


    Before I instaled addtoany plug in everything was fine, but right now I am seeing this all the time.

    Do any suggestions how to change it ?



Topic Closed

This topic has been closed to new replies.

About this Plugin

  • AddToAny Share Buttons
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic