WordPress.org

Support

Support » Plugins and Hacks » AddToAny Share Buttons » [Plugin: AddToAny: Share/Bookmark/Email Button] AddtoAny Share/Save Button Issue

[Plugin: AddToAny: Share/Bookmark/Email Button] AddtoAny Share/Save Button Issue

  • When I pass over AAS S/S bar on blog page, nothing happens. If I click on it, am directed to AAS share site with list of sites and invitation to install bar. It was working about 2 weeks ago. I do not have anything in menu checked in settings. I uninstalled fresh Add to Any bar plugin. It was not working with WordPress 3.0.1 and is not with upgrade. Any thoughts?
    Thanks
    Bill Sterling

Viewing 4 replies - 1 through 4 (of 4 total)
  • Additionally my blog is http://www.theperplexedpastor.com

    Plugin Author micropat

    @micropat

    Hi Bill, the AddToAny drop-down menu is working for me on your site. It successfully appears when mousing over the button, and everything else seems to be fine. Did you change anything from your end? Is it working for you now?

    Hello!

    I have a related issue. I installed AddtoAny a week ago and everything was working fine. And then a couple of days ago, I received an update alert that the plugin had a new update, so I installed it. Now, these two functions will not work when enabled:

    >> Only show the menu when the user clicks the Share/Save button (it pops up on hover, which is annoying)
    >>Show the title of the post (or page) within the menu

    — In between the update, I did move to new servers.
    — I have tried uninstalling and reinstalling. Interestingly, even when I do this, the new install remembers my old settings, including custom icons. I am not sure how that happens or if it should.
    — I am a little worried now, because I am just noticing that your last update was 69 days ago (according to the plugin page), but I just received the update alert a few days ago. Does this mean anything?

    Wonderful product! I am also going to use the RSS subscription plugin. Thank you!

    Plugin Author micropat

    @micropat

    Thanks for the kind words!

    It sounds like you either have some JavaScript errors from somewhere else (another plugin) or you have some invalid code in the Additional Options box (located in WordPress Settings > Share/Save Buttons). Try removing everything in your Additional Options box, otherwise check your browser for JavaScript errors.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: AddToAny: Share/Bookmark/Email Button] AddtoAny Share/Save Button Issue’ is closed to new replies.
Skip to toolbar