WordPress.org

Support

Support » Plugins and Hacks » Share Buttons by AddThis » [Plugin: AddThis featuring Sharing Buttons / Facebook Like / Tweet Button] The admin dasboard widget

[Plugin: AddThis featuring Sharing Buttons / Facebook Like / Tweet Button] The admin dasboard widget

Viewing 12 replies - 1 through 12 (of 12 total)
  • Hi Edwardnh,
    Can you be a bit more specific. What sort of error (if anything) are you getting?
    -Aaron

    Aaron,

    The 2.02 and 2.03 versions simply have the waiting to load script “Loading…” dialogue for the widget but it never loads.

    Edward

    Thanks Edward,

    I’m not able to replicate it on my servers, but it sounds like one of two things is happening. Depending on how fast your server is, It can take a while for everything to load. So it’s possible that things are slow.

    Another possibility is that the XHR request to get your data is also failing. Can you inspect that in firebug and tell me if it is outputting an error?

    -Aaron

    I’m having exactly the same problem, but it’s been happening for me since version 2.0. I initially thought this was because it wasn’t saving my login details correctly, but 2.0.3 corrects this bug. However, I still just get an endless “Loading…” in the dashboard.

    1.6.8 and earlier versions had no problems in this regard.

    Actually, I just reset my browser, and now I’m getting the following:

    “We haven’t recorded any sharing events in the last month for this site. This could be because you just installed addthis” etc. etc.

    This message is actually incorrect, so it appears it is still not retrieving my stats, even though 2.0.3 does save my username/password correctly (it is exactly as it was in 1.6.8, which worked fine).

    One of the things that we changed is how we connect to our user system (since we updated our user system last week). Can you check and confirm that the Username, Pubid and password are all correct in Settings > Addthis.

    The Username, Pubid and password are all correct.

    @edwardnh

    Sorry, that last comment was directed at ljmac. Did you try checking to see if the XHR was succeeding or returning some sort of error?

    jorbin, I haven’t done the XHR review on Firebug but I did want to alert you that the updated plugin also breaks my sidebar. I re-installed it i order to test it again and when I did, I found that my sidebar loaded below the content instead of on the side. I am not sure why because I had to roll back again since this was a major functionality problem. But clearly, there is something very different about 2.03 versus 2.01 with these two items.

    I like the 2.01 version of the plugin a lot. Thanks for your work.

    Edward-

    What theme are you running? The only other time I’ve seen that happen, the theme was doing some weird things with floats and a small bit of css added to there theme helped fix that.

    As far as I can tell, my profile ID is the same as my username, which is entered correctly in the plug-in settings. The profile settings on your web site all appear to be correct as well. Does my profile need to be activated in your system or something?

    Just a heads up: I’m still having this issue with the new version (2.0.4).

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: AddThis featuring Sharing Buttons / Facebook Like / Tweet Button] The admin dasboard widget’ is closed to new replies.
Skip to toolbar