WordPress.org

Support

Support » Plugins and Hacks » Share Buttons by AddThis » [Resolved] [Plugin: AddThis] displaying stats not shown

[Resolved] [Plugin: AddThis] displaying stats not shown

  • Hi,

    displaying stats are not shown, instead the following text appears:
    “I’m sorry, but we seemed to encounter an error. This could be because your password is not accurate. Please check and update it.”

    I have also reset the password to be sure but still getting the error.

    Anything I can do to help debug pls let me know.

    Camaleo

    http://wordpress.org/extend/plugins/addthis/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Yep, I’m having exactly the same problem. 2.0.0 is not storing the username/password – it always goes back to default admin/password. This is why it is unable to display stats in the dashboard.

    well, I had the same problem with 1.6.8, hoped the new version fixed it…

    In 2.0.0 there was a bug that cached bad requests to the api. This has been fixed in 2.0.1 (though due to api limits, you can only make the request once per minute).

    2.0.0 also had a problem with some browsers that had passwords saved attempting to auto fill the username and password. That has been fixed in 2.0.1.

    hi jorbin,

    installed 2.0.1 and the problem is gone.

    thanks for your prompt reply!

    Installed 2.0.1 and the Facebook “Like” button works for a second and then resets as if no one clicked it. Also, nothing posts to FB. Any thoughts?

    @shamrox7 – Can you give me a link to your site so I can see this?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: AddThis] displaying stats not shown’ is closed to new replies.
Skip to toolbar