WordPress.org

Support

Support » Plugins and Hacks » [Plugin: AddThis] Analytics doesn't work

[Plugin: AddThis] Analytics doesn't work

  • Hello,
    I installed the plugin and i’ve created an account at addthis.com to see the analytics, but so far after 7 hours i get the message
    “Stay tuned…

    There’s no data to report yet, but once there is you’ll receive in-depth reporting on much more than just sharing. You’ll learn how sharing is increasing your traffic, and what interests your visitors. Best of all, it’s free!”

    Do you know what i have to do ?

    http://wordpress.org/extend/plugins/addthis/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Contributor Srijith V

    @srijithv

    Hey, I hope you see the analytics by now. Let me know if it’s still showing the same.

    It’s likely that your site has been added to our system now and it will take up to 24 hours for data from new sites to show up. If it’s still not showing data, then there might be an improper configuration or an issue from our end. If that’s the case, let me know and I will be pleased to assist you to set it up.

    ilovehousegr

    @ilovehousegr

    The analytics are working, but i remove the plugin and replace it with my old one, because it wasn’t work in my site.
    When i was click the like button and automatically the share windows came in my screen, when i was mouse over to share it, it was flashing and didn’t let me to share it. Although i was clicking the like button, nothing happend in my facebook page, in my activity log.
    And finally, when i was at home and using the opera broswer, the buttons wasn’t appearing in my site.
    If all this stuff fix, i am going to put the plugin in my site again.

    Plugin Contributor Srijith V

    @srijithv

    Please share the link to your site. Let me check the Themes/plugins you are using so that I can recreate the issue.

    ilovehousegr

    @ilovehousegr

    http://www.ilovehouse.gr

    Right now i am using Share Buttons by Lockerz / AddToAny plugin.
    Thanks for your response

    Plugin Contributor Srijith V

    @srijithv

    @ilovehousegr: We have an updated version available now. I recommend you to have a try on your theme.

    ilovehousegr

    @ilovehousegr

    Well, now it’s fine with the opera broswer, but when i click the like button and automatically the share option apeears, i wanna click Share, and when the mouse is over the “Share window” is still flashing. I can’t click share. I can’t click close.

    I still won’t update to addthis, because this is very important to me. And the most weird part is that the Graphene theme that i am using is very popular in wordpress. I can’t understand why you can’t fix this one.

    Plugin Contributor Srijith V

    @srijithv

    Thanks for finding out this bug! I was able to reproduce the issue with Graphene theme. I will get back to you soon with a fix.

    ilovehousegr

    @ilovehousegr

    Thank you srijith.v
    Hope to fix it soon!

    Thanks for finding out this bug! I was able to reproduce the issue with Graphene theme. I will get back to you soon with a fix.

    Hello my friend. I saw that you updated the plugin and i would like to inform you that the problem it’s still exists. The window is still flashing and it is impossible to click the post or close button.

    Hello there.
    You finally update the plugin and now is everything ok with the flashing problem.
    Now i have another problem. The share buttons are only appearing in the homepage. When i am in an article or a page the share buttons doesn’t appear. I have checked the boxes in the advanced menu of the plugin.
    Do you know what is happening ?

    Plugin Contributor Srijith V

    @srijithv

    I checked it with Graphene theme and buttons are coming in post pages. Do you have a dev site which I can log into? If so, please mail the details to srijith[AT]addthis.com.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: AddThis] Analytics doesn't work’ is closed to new replies.