Support » Plugin: Secondary Title » Plugin adds characters at top of edit screens

  • Resolved jdnn

    (@habannah)



    Hi there,

    Firstly, thanks for making this plugin. Very useful!

    I noticed in the past few days that / ( ) is being displayed at the top of all post/page edit screens and post/page listing screens, including custom post types. When I deactivate the plugin, these characters go away. I looked at the html using Inspect Element with Firefox and they aren’t surrounded by any tags, and it instead reads Array ( ).

    What’s curious is that I’ve set the plugin options to add a secondary title only to posts and pages, so I’m unsure why this also affects custom post types. It’s not affecting categories, as I would expect since I haven’t enabled the plugin on categories.

    A few notes about my other settings:
    -I haven’t enabled any post IDs.
    -I am inserting the title automatically.
    -The input position is below the title.

    Thanks in advance for looking into this! Cheers!

    https://wordpress.org/plugins/secondary-title/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author thaikolja

    (@thaikolja)

    Thanks for your post. Turns out I forgot to remove some lines of codes I used for debugging purposes.

    I just uploaded the new version. Please update, that should solve the issue. And of course feel free to post a quick plugin review if you enjoy Secondary Title 🙂

    That worked! Thanks very much 🙂

    And thank you also for the props!

    Plugin Author thaikolja

    (@thaikolja)

    You’re very welcome.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin adds characters at top of edit screens’ is closed to new replies.