Support » Plugin: AddQuicktag » [Plugin: AddQuicktag] Import file of settings causes many errors and nothing is imported

  • Resolved csigncsign

    (@csigncsign)


    Hi,

    I use meanwhile the newest WP and the newest plugin; 1 year ago I have exported the plugin’s settings file.
    Today I wanted to import it again in my new blog and get these errors, while nothing has been imported:

    Warning: simplexml_load_file() [function.simplexml-load-file]: /home/www/web333/phptmp/phpHrVcmt:1: parser error : Start tag expected, '<' not found in /home/www/web333/html/sites/wp-content/plugins/addquicktag/inc/class-imexport.php on line 185
    
    Warning: simplexml_load_file() [function.simplexml-load-file]: a:1:{s:7:"buttons";a:20:{i:0;a:4:{s:4:"text";s:12:"textfettblau";s:5:"title";s:1 in /home/www/web333/html/sites/wp-content/plugins/addquicktag/inc/class-imexport.php on line 185
    
    Warning: simplexml_load_file() [function.simplexml-load-file]: ^ in /home/www/web333/html/sites/wp-content/plugins/addquicktag/inc/class-imexport.php on line 185
    
    Warning: Invalid argument supplied for foreach() in /home/www/web333/html/sites/wp-content/plugins/addquicktag/inc/class-imexport.php on line 189

    How can I import them successfully?

    Thanks in advance.

    http://wordpress.org/extend/plugins/addquicktag/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Frank Bueltge

    (@bueltge)

    maybe you can send me your importxml file? to my mail; you can send me via link in my profile

    Thanks, I’ve just answered you at your website contact form.

    esmi

    (@esmi)

    Forum Moderator

    These are English language forums. Please use English.

    Hi Frank,

    have you intended with the plugin’s updates an import possibility of the old import files? I’ve read something about that in the changelog.

    I just gave it a try with the old files, that I’ve sent you some days ago, but still get errors like these:

    Warning: simplexml_load_file() [function.simplexml-load-file]: /home/www/web000/phptmp/phpi1e7I4:63: parser error : Input is not proper UTF-8, indicate encoding ! Bytes: 0xFC 0x62 0x65 0x72 in /home/www/web000/html/web/wp-content/plugins/addquicktag/inc/class-imexport.php on line 186
    
    Warning: simplexml_load_file() [function.simplexml-load-file]: en" width="64" height="64" class="alignleft size-full wp-image-1212" />Wenn Sie in /home/www/web000/html/web/wp-content/plugins/addquicktag/inc/class-imexport.php on line 186
    
    Warning: simplexml_load_file() [function.simplexml-load-file]: ^ in /home/www/web000/html/web/wp-content/plugins/addquicktag/inc/class-imexport.php on line 186
    
    Warning: Invalid argument supplied for foreach() in /home/www/web000/html/web/wp-content/plugins/addquicktag/inc/class-imexport.php on line 190
    Plugin Author Frank Bueltge

    (@bueltge)

    I think its an unicode problem. Can you send me your import file for an test on my machine?
    I had checked often and with different users, it works. Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: AddQuicktag] Import file of settings causes many errors and nothing is imported’ is closed to new replies.