Support » Fixing WordPress » [Plugin: Add to Any Share/Save/Bookmark Button] Problem with latest upgrade (.9.8.3)

  • Resolved jacobo3d

    (@jacobo3d)


    There’s a few settings that don’t work in the new update:

    – Only show the menu when the user clicks the Share/Save button
    It doesn’t matter what you check here, it will always show up the menu when the mouse is over.

    – Additional options
    It doesn’t get custom colors (I didn’t check any other code).

    All this was working fine in the previous version. Is there a problem with the new one?

    Thanks!

Viewing 10 replies - 1 through 10 (of 10 total)
  • Yes, there was a problem with the release of .9.8.3 yesterday.

    We just released .9.8.4 which should fix this problem.

    Thanks for the report!

    That was fast. Thanks! It works OK now! 🙂

    That was fast. Thanks! It works OK now! 🙂

    Im having the same problem with the v9.8.8 the menu doesn’t appear. It worked fine but suddenly stoped working. Users can clic and go to the webpage, but the menu simpli doesn’t show! I know that everything is right…

    It was a CDN issue, and the menus are back online now for everyone.

    I have been unable to get the pop-ups to work as well

    I have the plugin installed and the latest update and still I see no pop-up

    my website is
    http://www.nathangoodfellow.us

    please advise

    npimpfellow, a problem with the drop-down is most likely a problem with your theme.

    See “Why isn’t the drop-down menu appearing?”:

    http://wordpress.org/extend/plugins/add-to-any/faq/

    sakyant

    (@sakyant)

    add to any dot com doesnt exist! i get a network error and the add to buttons get the same when i click on them… de-installing and will insert sopcial bookmarks script in the index.php template under the post comments – that makes it appear in all posts too and doesnt create plugin issues either.. straight code insertion.. who needs add to any when the domain doesnt exist? looks like the server is totally down

    sakyant

    (@sakyant)

    The page cannot found/Error 404

    micropat

    (@micropat)

    Hi Sakyant,

    addtoany.com hasn’t had any downtime, and this is something we certainly monitor for.

    It looks like you’re in Thailand, so maybe it’s a temporary routing issue? Let me know if/when you find out anything…

    Thanks!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: Add to Any Share/Save/Bookmark Button] Problem with latest upgrade (.9.8.3)’ is closed to new replies.