Support » Plugin: Add New Default Avatar [Emrikol's Fork] » [Plugin: Add New Default Avatar [Emrikol's Fork]] Not working in WP 3.3.1

  • Resolved raohmaru

    (@raohmaru)


    Nice plugin, but it is broken in WP 3.3.1. PHP throw two errors:

    Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks.
    
    Notice: wp_enqueue_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks.

    http://wordpress.org/extend/plugins/add-new-default-avatar-emrikols-fork/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Derrick Tennant

    (@emrikol)

    I’m working on an updated version now that should hopefully fix this problem. It should be up later today.

    Hi, updated the plugin to version 1.0 to version 2.0 and I have lost all avatars. I make a return to the old version avatars appear, still use your plugin elaborating another plugin (Plugin Name: Avatars), it just does not show avatars. need your help
    WP v 3.4

    EN
    I have suggested that because of renaming your dws_anda_options lost in the avtar dws_anda.

    RU
    у меня есть предположение, что в связи с переименованием вами dws_anda_оптионс в dws_анда теряются автары.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Add New Default Avatar [Emrikol's Fork]] Not working in WP 3.3.1’ is closed to new replies.