WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Add Link to Facebook] youtube videos not showing properly on FB

[Resolved] [Plugin: Add Link to Facebook] youtube videos not showing properly on FB

  • Hello!

    I love so much this plugin very useful. However, I have a problem with it.

    When I publish a post which is including a youtube video, the video is ON MY WP site is show well as video format. But on MY FB PAGE after publishing, the you tube video is a normal link, not a video picture.

    So the problem is my users on fb page see only a link instead a video.

    What should I do?

    http://wordpress.org/extend/plugins/add-link-to-facebook/

Viewing 3 replies - 1 through 3 (of 3 total)
  • See the FAQ, question U32.

    Hello Marcel.
    I also have problems with youtube posting and gallery images.
    I try on/off open graph protocol, execute shortcodes, execute filters…
    And nothing appeared in post, just text, not even html code.

    Youtube only works when you use Viper’s video plugin or enter the correct direct video URL into the plugin’s field of the post editor.

    Depending on the gallery used, it should work with execute filters enabled (note that the plugin option disables filter execution).

    Nothing will appear in the added link, since Facebook doesn’t allow that. The video or link picture (but not both) should appear next to the added links.

    For your next support question or follow up on this question, please go here:

    forum.faircode.eu

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Add Link to Facebook] youtube videos not showing properly on FB’ is closed to new replies.