Support » Plugins » [Plugin: Add Link to Facebook] Not posting after PHP upgrade?

  • Add Link to Facebook has been working great for us for a long time, and then sometime after Thursday morning, it stopped. We had some problems with other plugins, as well, and I think it is because our host upgraded our PHP version to 5.4.24. I was able to fix the problem in the other plugin (AutoChimp), but I’m not sure if the lack of successful posting to Facebook is related to the PHP upgrade.

    It seemed that our most recent post had a URL for the content on Facebook, but it wasn’t there. I tried deleting the “ghost” post and got the ‘(#100) Invalid parameter’ error. I looked at the FAQ, cleared the error messages, deleted the custom field for the URL, tried re-posting, tried saving it as a new draft and re-posting, and still no luck.

    In the debug information, I see that the most recent post threw the ‘Facebook error: (#100) Invalid parameter’ error upon saving. What else can I do to troubleshoot and fix this? Has anybody else had trouble with this in the last day or two?

  • The topic ‘[Plugin: Add Link to Facebook] Not posting after PHP upgrade?’ is closed to new replies.