WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Add Link to Facebook] Issue with Images not Posting

[Resolved] [Plugin: Add Link to Facebook] Issue with Images not Posting

  • I’ve been using Add Link to FB for a while, and it was working fine.

    But for some reason, it’s not posting every image. I’ll use this page as my reference: https://www.facebook.com/AtlantaOnTheCheap

    The plugin has always had trouble with certain images, especially if the image in the post is a link image & not one that I’ve added to FB’s media library. You’ll see it in the Free Waffle at Waffle House post (5/10), the Free Admission on National Public Garden Day (5/9), & Six Flags posts (5/9). In those cases, it defaults to an ad pic from my site’s sidebar (the tall burger pic); I expect that glitch, so it’s never been a cause for concern.

    But the problematic part is that it’s not pulling all of the images I add via the media library. I initially thought it was an issue with posts I’d created via the Duplicate plugin when that was being glitchy last week, but the issue is not just limited to those posts. Even posts created with “New Post” and in which I’ve added the image to the media library + selected the image in the plugin are not showing up. You’ll see it with the Free Movies Under the Stars in Clayton (5/10) & Decatur Green Fest (May 8).

    The problem is even more prevalent on https://www.facebook.com/RVAOnTheCheap . The Bon Air Victorian Festival (5/10), Free Mother’s Day Concert (5/9), Free KidFest (5/9), & Free Old-Fashioned Ice Cream Social (5/8) all started from a new post. The eMommie post (5/10) shows the right image, and it was created via the Duplicate plugin though I swapped in a new pic & selected that.

    My default setting is “First Image in the Post.” When I’m editing, I click the bubble next to the pic I want when it shows that option. At times, it just shows an image in the Link Picture space. But even when I see it & select it, it doesn’t necessarily mean it’ll show it.

    Ideas?

    http://wordpress.org/extend/plugins/add-link-to-facebook/

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Add Link to Facebook] Issue with Images not Posting’ is closed to new replies.