WordPress.org

Support

Support » Plugins and Hacks » Add Link to Facebook » [Resolved] [Plugin: Add Link to Facebook] Can't find Create New App

[Resolved] [Plugin: Add Link to Facebook] Can't find Create New App

Viewing 10 replies - 1 through 10 (of 10 total)
  • I have replied here.

    Thanks for the link but the same thing happens. I am redirected to my Admin panel. I guess I am one of those wo can’t create a facebook app. I will contact them to find out why. Thanks again.

    Is your facebook account a business account by any chance? I am having the same issue, but the problem seems to be with business accounts only. I tried creating a personal account and did not have any problems. Unfortunately, I really need to setup a business account or this plugin will be worthless for me. Does anyone have any suggestions? I tried following the direct link that was suggested (https://developers.facebook.com/apps) without any success.

    And just for clarity purposes, the issue is that business accounts are not allowed to create apps while personal accounts do have the ability to create apps.

    Try to setup the plugin with a personal account that has access to the business page and select the business page on the tab ‘Page/group’. Could you let me know if that works?

    It looks like this is going to work… Thanks

    i’m having the same problem. Any fixes yet?

    See two comments before yours.

    I set up a business page in Facebook and then installed the Facebook plug-in on my WordPress blog, but I can’t create an app. Based on previous comments, it looks like I need a personal account to do this. I don’t really want a personal account, but could I create one, get the Facebook app code and secret and then apply that to my business page but not my personal page? Any “steps” to take would be useful. I’m new to Facebook. Thanks.

    See the FAQ, question U12.
    Facebook requires that you use a personal account for this.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] [Plugin: Add Link to Facebook] Can't find Create New App’ is closed to new replies.
Skip to toolbar