Support » Plugins and Hacks » [Plugin: Add Clone Sites for WPMU (batch)] DOESN'T works with 3.2

[Plugin: Add Clone Sites for WPMU (batch)] DOESN'T works with 3.2

  • This plugin doesn’t works with WP3.2.

    Followed the exact instructions but the error was the same, on multiple WP installations:

    Could not find any sites which could be used as a templates
    You need to add at least one site before you can clone a site

    Coder, please specify this in the product description.

    I ended up using/paying for this premium plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • kiwilen


    Same problem…

    Developer must have added it into instructions because I saw it. After setting up the Network and the MU, I painfully created a clone of the original site by, 1. Adding the new site. 2. Copying the database tables from the original website into the newly created tables. 3. After confirming that the site was good, I duplicated it with the plugin. When I had a new clone with the proper settings (I couldn’t get the 1st clone to map). I deleted the 1st and added it back with the proper mapping. 5. I donated!

    Plugin Author fritsjan


    Yideaz, thanks for donating! Enjoyed the hot drinks!

    @developer: any news for WP3.2? The first 4 points are out of most users…including myself…:(

    Plugin Author fritsjan


    @all: unfortunately I don’t have time at this point to dive into an update. When I can find some time I will. Meantime I invite everybody to have a look at the code and come up with a fix. I am more than happy to implement it and give credits to the participants. Co-creation is part of open source!

    Thanks in advance

    Frits Jan

    Works absolutely perfect with WP 3.4.1 MU. I’ve cloned a single site (subdirectory) without domainmapping, because I prefer to do this “controlled” manually 😉

    So far everything works like a charm within less than 5 minutes! What a great plugin, thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Add Clone Sites for WPMU (batch)] DOESN'T works with 3.2’ is closed to new replies.