WordPress.org

Forums

Ad Squares Widget
Some code does not work in Internet explorer (1 post)

  1. rodonmanes
    Member
    Posted 4 years ago #

    Hi,
    I would like to start of by saying that, this is an awesome plugin! But there is a flaw. I tried to embed a flash movie into it and it works in firefox and chrome, but when i try and opan the ad square widget in Internet explorer, it doesn´t show anything, i´ve tried to run the code clean in Internet explorer and then it works, but not in the widget, here is the code;

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    <title>Bordi_aman_148x99_02</title>
    </head>
    <body bgcolor="#ffffff">
    <!--url's used in the movie-->

    <!--text used in the movie-->
    <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0" width="148" height="99" id="Bordi_aman_148x99_02" align="middle">
    <param name="allowScriptAccess" value="sameDomain" />
    <param name="movie" value="Bordi_aman_148x99_02.swf" />
    <param name="quality" value="high" />
    <param name="bgcolor" value="#ffffff" />
    <embed src="http://bjorspjall.is/wp-content/uploads/2011/03/Bordi_aman_148x99_02.swf" quality="high" bgcolor="#ffffff" width="148" height="99" name="Bordi_aman_148x99_02" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
    </object>
    </body>
    </html>

    Can you possibly see why it´s not working? And when i open a picture on my website, the flash movie comes on top of the picture, it plays through the picture, which gets really annoying!

    http://wordpress.org/extend/plugins/ad-squares-widget/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ad Squares Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic