Support » Plugin: Ad Injection » [Plugin: Ad Injection] Ad injection and commission junction

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author reviewmylife

    (@reviewmylife)

    Hi trevor, do your CJ graphical banners work if you add them without using Ad Injection?

    It appears that text links work, and graphical banners do not. That’s attempting to embed using a text widget and HTML code from CJ.

    Strangely, on another site hosted on the same server, the ads do appear: http://willtoexist.com/

    I can’t figure out the difference. Theme problem?

    Plugin Author reviewmylife

    (@reviewmylife)

    Hi Trevor, have you tried switching to the default Twenty Eleven theme? That will tell you if the theme is doing something wrong. Check the original CJ HTML with the HTML outputted on the theme pages. The theme may be mangling your HTML.

    I tried the default BuddyPress theme and got the same results with Ad Injection; no graphic ads will display in widgets or on single pages/posts.

    Plugin Author reviewmylife

    (@reviewmylife)

    The next thing to check is the HTML that is outputted on your blogs for the various working / non working configurations. Presumably there is something wrong with the HTML outputted for the graphical ads.

    I’ve noticed that the problem only affects subdomains on my server. The primary domain, which is located in the root directory, has no issues. I cannot see anything different about the HTML though.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Ad Injection] Ad injection and commission junction’ is closed to new replies.