Support » Plugin: Active Directory Integration » [Plugin: Active Directory Integration] openLDAP not installed

  • When I perform a test I get the following error

    AD Integration Logon Test
    openLDAP not intsalled

    We use Microsoft Active Directory and do not have openLDAP installed, I don’t recall reading in the installation steps that this is required. Can someone please confirm for me that openLDAP is in fact required?

    I’m fairly new to wordpress and especially the integration with Active Directory so it is quite possible I just have some settings wrong.

    Your help is much appreciated.

    http://wordpress.org/extend/plugins/active-directory-integration/

Viewing 1 replies (of 1 total)
  • Make sure your PHP build has the LDAP module installed.

    On our web server we have installed both openLDAP as well as configured PHP with the LDAP module.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Active Directory Integration] openLDAP not installed’ is closed to new replies.